This web site needs Java Script to operate correctly
 

I'm running both MainBoss Service and Web Requests/Web Access. Users are getting e-mail messages with URL links in them but the links don't work. What's wrong?

When you are running MainBoss Service and one or both of Web Requests/Web Access, you must tell MainBoss Service the name of your web site. To do this, follow these steps:

  1. Login under a user name with Windows Administrator and MainBoss Administration permissions.
  2. Start MainBoss.
  3. Go to Administration | MainBoss Service | Configuration.
  4. Double-click your configuration record (in the table of records).
  5. In the resulting window, go to the "Outgoing Mail" section.
  6. Set the field "MainBoss Web Access URL" to the URL for your MainBoss web site, e.g. http://ourcompany.com/MainBossWeb.
  7. Click "Save and Close".
  8. Go to Administration | MainBoss Service.
  9. Click Configuration the Windows Service for MainBoss. This will update MainBoss Service with the changes you've just made.

Once you make the above change, the URLs in e-mail messages should correctly refer to your MainBoss web site. To make sure, check the URLs in such messages to see if they look like they refer to your site. In Microsoft Outlook and Exchange, you can do this by pointing the cursor at the link, without actually clicking the mouse; the mail program will display a tooltip showing the URL associated with the link. The first part of the URL should refer to your web site.

However, there may still be problems. For example, your web site may be set up so that it accepts connections from your local network but not from computers outside your organization. If so, outsiders will not be able to use the given URLs. This is something to discuss with your IT department.

Back to FAQ index

Copyright © 2018 Thinkage Ltd. All rights reserved
Maintenance Worker Maintenance Worker Maintenance Worker